Ghost 0.4 + Upgrading

We have the latest 0.4 version of Ghost installing now for all new blogs. Old blogs from 0.3 also have brand new Upgrade functionality.

We will not be automatically upgrading blogs, which means users should stay on top of upgrades.

If you are using custom themes, it is possible that upgrades may affect them. If you have issues during the upgrade, please contact support as soon as possible in order to attempt a rollback.